Los siguientes parámetros son a modo de ejemplo, si usted posee un router MK base sin ninguna configuracion de QoS podrá utilizar el siguiente documento para gestionar el ancho de banda para la telefonía y el trafico de su red interna.
Si posee alguna duda al respecto por favor comunicarse con Soporte al 5263-9898


/queue type

set 0 kind=pfifo name=default pfifo-limit=50

set 1 kind=pfifo name=ethernet-default pfifo-limit=50

set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5

set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \

red-limit=60 red-max-threshold=50 red-min-threshold=10

set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5

add kind=pcq name=pcq-down pcq-burst-rate=0 pcq-burst-threshold=0 \

pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \

pcq-dst-address6-mask=64 pcq-limit=30 pcq-rate=0 pcq-src-address-mask=32 \

pcq-src-address6-mask=64 pcq-total-limit=2000

add kind=pcq name=pcq-up pcq-burst-rate=0 pcq-burst-threshold=0 \

pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 \

pcq-dst-address6-mask=64 pcq-limit=25 pcq-rate=0 pcq-src-address-mask=32 \

pcq-src-address6-mask=64 pcq-total-limit=2000

set 7 kind=none name=only-hardware-queue

set 8 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default

set 9 kind=pfifo name=default-small pfifo-limit=10

"Ver valores del proveedor para setear el bandwidth correctamente. Donde el campo "Internet" es para el trafico de PCS y VOIP corresponde al ancho de banda para la telefonía, IN = bajada y OUT = subida"

Para conocer el ancho de banda actual puede utilizar la web www.speedtest.net

/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=TotalIN packet-mark=ALL-IN parent=global priority=1

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=TotalOut packet-mark=ALL-OUT parent=global priority=1

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=400k max-limit=1800k name=VOIP_IN packet-mark=voip_in parent=TotalIN priority=1 queue=default-small

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=900k max-limit=1800k name=VOIP_OUT packet-mark=voip_out parent=TotalOut priority=1 queue=default-small

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1400k max-limit=1400k name=INTERNET_IN packet-mark=internet_in parent=TotalIN priority=2 queue=pcq-down

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=900k max-limit=900k name=INTERNET_OUT packet-mark=internet_out parent=TotalOut priority=2 queue=pcq-up

EJEMP


/ip firewall address-list

add address=200.13.42.0/23 disabled=no list=VoIP

add address=200.33.82.0/24 disabled=no list=VoIP

add address=200.107.148.144/28 disabled=no list=VoIP

add address=179.0.14.0/24 disabled=no list=VoIP


EJEMP


/ip firewall mangle

add action=mark-packet chain=postrouting disabled=no dst-address-list=VoIP new-packet-mark=voip_out out-interface=ether1 passthrough=no

add action=mark-packet chain=prerouting disabled=no in-interface=ether1 new-packet-mark=voip_in passthrough=nosrc-address-list=VoIP

add action=mark-packet chain=postrouting disabled=no new-packet-mark=voip_out out-interface=ether1 packet-size=0-100 passthrough=no protocol=udp

add action=mark-packet chain=prerouting disabled=no in-interface=ether1 new-packet-mark=voip_in packet-size=0-100 passthrough=no protocol=udp

add action=mark-packet chain=postrouting disabled=no new-packet-mark=internet_out out-interface=ether1 passthrough=no

add action=mark-packet chain=prerouting disabled=no in-interface=ether1 new-packet-mark=internet_in passthrough=no


EJEMP

¿Encontró su respuesta?