¿ Porque al intentar instalar la aplicación del Panel de Usuario para dispositivos móviles con sistema operativo Android desde el Google Play me aparece error "Tu dispositivo no es compatible con esta versión" ?

La aplicación Panel de Usuario requiere como mínimo la versión 8.1 de Android. Cuando tu versión es menor, te aparecerá este mensaje al intentar instalar la app.

Ejemplo de como verificar que versión de Android en un dispositivo de la marca Samsung

¿Encontró su respuesta?